Global Timing Differences?

| No Comments

According to a security bulletin just released by Secunia, MT installations with versions 3.3, 3.31 and 3.32 are vulnerable to a cross site scripting attack. This info was obtained from a Japanese researcher, and while the Japanese Sixapart site refers to this issue and seems to offer a patched version 3.33, the Sixapart.com site mentions nothing (yet) at the time of this post.

Unfortunately, my Japanese is not as good as to know what has been released and what patches/updates are available. If anyone could translate, please do so and leave some feedback!

Update : Movable Type 3.33/MT Enterprise 1.03 released

Leave a comment

Monthly Archives

Pages

OpenID accepted here Learn more about OpenID
Powered by Movable Type 5.13-en

About this Entry

This page contains a single entry by ServMe published on September 26, 2006 6:13 PM.

Thanks, but I need sleep now was the previous entry in this blog.

The cat is next... is the next entry in this blog.

Find recent content on the main index or look in the archives to find all content.