Sweaty

| No Comments

Off in a couple of minutes as Joco just called me that he'll be leaving around 16h30. Time to start packing my stuff.

I just upgraded (one of) my oldest MT installs (2.661) to the recently released 3.2 version. I figured it was time to do so as the MT Blacklist was no longer being supported, and unfortunately over time it has become a critical tool in maintaining MT installs.

I may convert FK to 3.2 one of these days, and Joco will have to accept a move to the most recent version in due time as well.

The install itself went rather smooth apart from some typical upload and permission snags that I ran into, but all things considered : sweet!

Leave a comment

Monthly Archives

Pages

OpenID accepted here Learn more about OpenID
Powered by Movable Type 5.04

About this Entry

This page contains a single entry by ServMe published on October 14, 2005 3:46 PM.

Oh bollocks! was the previous entry in this blog.

Lol is the next entry in this blog.

Find recent content on the main index or look in the archives to find all content.